Join our zoo community

Closed Gallery

Discussion in 'ZooChat Website Help & Feedback' started by savethelephant, 1 Mar 2015.

  1. savethelephant

    savethelephant Well-Known Member

    Joined:
    12 Jan 2015
    Posts:
    1,187
    Location:
    New York
    Hello there, just need a little help here. By the Philadelphia zoo gallery I uploaded pictures, but the view count, short description, etc... are all to the right side in the first page going off the screen. But by the next page it's fine which have around 3-4 of mine with the rest of other users.
    All help appreciated!
     
    Last edited: 1 Mar 2015
  2. Chlidonias

    Chlidonias Moderator Staff Member

    Joined:
    13 Jun 2007
    Posts:
    16,319
    Location:
    omnipresent
    looks fine to me. Sometimes bugs in the thumbnails mess the page up temporarily.
     
  3. lowland anoa

    lowland anoa Well-Known Member

    Joined:
    29 Dec 2014
    Posts:
    703
    Location:
    Dunfermline, Scotland, UK
    Looks fine to me as well. Try resetting the page, maybe?
     
  4. LaughingDove

    LaughingDove Well-Known Member

    Joined:
    16 May 2014
    Posts:
    1,938
    Location:
    Warsaw, Poland
    I occasionally get this exact same error. Just wait 5 or 10 minutes and then re-load the page, it then fixes itself for me.
     
  5. savethelephant

    savethelephant Well-Known Member

    Joined:
    12 Jan 2015
    Posts:
    1,187
    Location:
    New York
    well it didn't work but thank you anyway. I'll just have to deal!:eek:
     
  6. Simon Hampel

    Simon Hampel Administrator Staff Member

    Joined:
    18 Oct 2003
    Posts:
    3,188
    Location:
    Sydney, Australia
    Problem fixed.

    Occasionally the thumbnails for photos don't get created correctly when you upload them - the "missing photo" error is what causes the images to all be out of alignment in the gallery.

    We do have a maintenance routine which can fix recently uploaded photos - but it is very resource intensive and so we don't run it all the time.

    If you do notice this happening in the gallery - please do report it exactly the way was done in this thread (or send an email to [email protected]).

    Thanks!
     
  7. savethelephant

    savethelephant Well-Known Member

    Joined:
    12 Jan 2015
    Posts:
    1,187
    Location:
    New York
    Thank you very much Sim it's fixed now.